<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, minimum-scale=1, maximum-scale=1, user-scalable=no" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="pingback" href="http://www.myvuenews.com/xmlrpc.php" />
	<title>&#8216;Horror&#8217; in Syria: UN cites deliberate attacks on civilians &#8211; My Vue News</title>
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Vue News &raquo; Feed" href="http://www.myvuenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="My Vue News &raquo; Comments Feed" href="http://www.myvuenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="My Vue News &raquo; &#8216;Horror&#8217; in Syria: UN cites deliberate attacks on civilians Comments Feed" href="http://www.myvuenews.com/horror-in-syria-un-cites-deliberate-attacks-on-civilians/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.myvuenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.myvuenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.13' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.myvuenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='es-select2-style-css'  href='http://www.myvuenews.com/wp-content/plugins/estatik/admin/assets/css/vendor/select2.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='es-front-style-css'  href='http://www.myvuenews.com/wp-content/plugins/estatik/assets/css/custom/front.min.css?ver=4.9.13' type='text/css' media='all' />
<style id='es-front-style-inline-css' type='text/css'>
.es-btn-orange-bordered, .es-button-orange-corner, .js-es-request-form-show { border: 1px solid #ff9600!important; color:#ff9600 !important; }.es-btn-orange-bordered:hover, .es-button-orange-corner:hover, .js-es-request-form-show:hover { background: #ff9600!important; }.es-search__wrapper .es-search__field .es-field__wrap .select2 .select2-selection__choice { background: #ff9600!important }.es-btn-orange, .es-button-orange { background: #ff9600!important }.es-btn-orange:hover { border: 1px solid #ff9600!important; color:#ff9600 !important; }.es-button-gray { background: #9e9e9e!important; border: 1px solid #9e9e9e !important; }.es-widget > div:not(.es-map-property-layout-horizontal, .es-map-property-layout-vertical) { background: #f0f0f0!important }.es-listing .es-property-inner:hover { border:1px solid #1d1d1d!important }.es-layout-3_col .es-property-inner:hover .es-details-wrap, .es-layout-2_col .es-property-inner:hover .es-details-wrap {border:1px solid #1d1d1d!important; border-top: 0!important;}.es-single .es-share-wrapper a:hover { border:1px solid #1d1d1d!important }.es-layout-3_col .properties .es-bottom-info, .es-layout-2_col .properties .es-bottom-info { background: #f0f0f0!important }.es-layout-3_col .es-details-wrap, .es-layout-2_col .es-details-wrap { background: #f0f0f0!important }.es-layout-list .es-price { background: #f0f0f0!important }.es-single .es-price { background: #f0f0f0!important }.es-single-tabs-wrap ul.es-single-tabs li a:not(.active) { background: #f0f0f0!important }.es-list-dropdown li:hover { background: #f0f0f0!important }.page-numbers.current, .page-numbers a:hover { color: #ff9600!important }.page-numbers li { display: inline-block; }.js-es-wishlist-button .fa { color: #ff9600 }.es-share-wrapper .js-es-wishlist-button .fa { color: #000 }.es-share-wrapper .js-es-wishlist-button.active .fa { color: #ff9600!important }.es-profile__wrapper--horizontal li.active { border-top: 3px solid #ff9600!important }.es-profile__wrapper--horizontal li.active a { color: #ff9600!important }.es-inline-buttons li.es-i-button-green { background: #ff9600!important }.es-profile__wrapper--vertical .es-profile__tabs-wrapper li.active { border-right: 3px solid #ff9600!important }.es-profile__wrapper--vertical .es-profile__tabs-wrapper li.active a { color: #ff9600!important }
</style>
<link rel='stylesheet' id='es-font-awesome-css'  href='https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-jobs-general-css'  href='http://www.myvuenews.com/wp-content/plugins/wp-job-openings/assets/css/general.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-jobs-style-css'  href='http://www.myvuenews.com/wp-content/plugins/wp-job-openings/assets/css/style.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='daily-news-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.myvuenews.com/wp-content/themes/daily-news/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.myvuenews.com/wp-content/themes/daily-news/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='daily-news-theme-style-css'  href='http://www.myvuenews.com/wp-content/themes/daily-news/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.myvuenews.com/wp-content/themes/daily-news/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup_style-css'  href='http://www.myvuenews.com/wp-content/themes/daily-news/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.myvuenews.com/wp-content/themes/daily-news/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-transitions-css'  href='http://www.myvuenews.com/wp-content/themes/daily-news/css/owl.transitions.css' type='text/css' media='all' />
<link rel='stylesheet' id='highlightjs-css'  href='http://www.myvuenews.com/wp-content/themes/daily-news/css/hl-styles/monokai_sublime.css' type='text/css' media='all' />
<link rel='stylesheet' id='daily-news-main-style-css'  href='http://www.myvuenews.com/wp-content/themes/daily-news/css/screen.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.myvuenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.myvuenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.myvuenews.com/wp-content/plugins/estatik/admin/assets/js/vendor/select2.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.myvuenews.com/wp-content/plugins/estatik/assets/js/vendor/slick.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Estatik = {"tr":{"system_error":"Something was wrong. Please, contact the support.","remove_image":"Remove image","remove":"Remove","yes":"Yes","btn_generating":"Generating","no":"No","saved":"Saved","loading_shortcode_params":"Loading Shortcode Attributes...","saving":"Saving","error":"Error","ok":"Ok","select_location":"Select location","sorting":"Sort by","multipleInput":"Enable if you need to use multiselect feature for this drop-down field.","confirmDeleting":"Are you sure you want to delete this item?","dragndropAvailable":"The drag & drop feature <br>is available in <a target=\"_blank\" href=\"https:\/\/estatik.net\/product\/estatik-professional\/\">Estatik PRO<\/a> or <br> <a target=\"_blank\" href=\"https:\/\/estatik.net\/product\/estatik-premium-rets\/\">Premium<\/a> versions.","retsAvailable":"The RETS integration feature <br>is available in <a target=\"_blank\" href=\"https:\/\/estatik.net\/product\/estatik-professional\/\">Estatik PRO<\/a> or <br> <a target=\"_blank\" href=\"https:\/\/estatik.net\/product\/estatik-premium-rets\/\">Premium<\/a> versions.","searchAvailable":"The Search integration feature <br>is available in <a target=\"_blank\" href=\"https:\/\/estatik.net\/product\/estatik-professional\/\">Estatik PRO<\/a> or <br> <a target=\"_blank\" href=\"https:\/\/estatik.net\/product\/estatik-premium-rets\/\">Premium<\/a> versions."},"settings":{"wishlist_nonce":"c8b1d2f00f","save_search_nonce":"c0929b5629","save_search_change_method_nonce":"8699f58ca6","admin_nonce":"cdb2fc1399","front_nonce":"babcb0815f","isRTL":false,"pluginUrl":"http:\/\/www.myvuenews.com\/wp-content\/plugins\/estatik\/","layout":"list","dateFormat":"m\/d\/y","demoFinished":"admin.php?page=es_demo&step=finished","dateTimeFormat":"m\/d\/y H:i","recaptcha_version":"v2","responsive":{"es-layout-list":{"min":660,"max":999999},"es-layout-2_col":{"max":640,"min":0},"es-layout-3_col":{"min":620,"max":660}}},"widgets":{"search":{"initPriority":{"country":["administrative_area_level_1","locality"],"administrative_area_level_1":["locality"],"locality":["route","neighborhood"],"route":["neighborhood"],"neighborhood":[]}}},"ajaxurl":"http:\/\/www.myvuenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myvuenews.com/wp-content/plugins/estatik/assets/js/custom/front.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.myvuenews.com/wp-content/themes/daily-news/js/highlight.pack.js?ver=1'></script>
<script type='text/javascript' src='http://www.myvuenews.com/wp-content/themes/daily-news/js/owl.carousel.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://www.myvuenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.myvuenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.myvuenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Body work: Russia&#8217;s &#8216;biohackers&#8217; push boundaries' href='http://www.myvuenews.com/body-work-russias-biohackers-push-boundaries/' />
<link rel='next' title='Bloomberg to join Democratic debate amid poll surge' href='http://www.myvuenews.com/bloomberg-to-join-democratic-debate-amid-poll-surge/' />
<meta name="generator" content="WordPress 4.9.13" />
<link rel="canonical" href="http://www.myvuenews.com/horror-in-syria-un-cites-deliberate-attacks-on-civilians/" />
<link rel='shortlink' href='http://www.myvuenews.com/?p=68328' />
<link rel="alternate" type="application/json+oembed" href="http://www.myvuenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.myvuenews.com%2Fhorror-in-syria-un-cites-deliberate-attacks-on-civilians%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.myvuenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.myvuenews.com%2Fhorror-in-syria-un-cites-deliberate-attacks-on-civilians%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:0px;  width:100%; max-width:800px; height:100%; max-height:125px; }
	.g-1 { margin:0px;  width:100%; max-width:400px; height:100%; max-height:400px; }
	.g-2 { margin:0px;  width:100%; max-width:400px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="og:title" content="&#8216;Horror&#8217; in Syria: UN cites deliberate attacks on civilians"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.myvuenews.com/horror-in-syria-un-cites-deliberate-attacks-on-civilians/"/><meta property="og:image" content="http://www.myvuenews.com/wp-content/uploads/2020/02/Syria-incidents.jpg" /><style type="text/css">a, a:hover, a:focus {color: #1668e3;}.btn-default:hover,input[type="submit"]:hover,.btn-default:focus,input[type="submit"]:focus,.btn-default:active,input[type="submit"]:active {background:#1668e3;}.btn-primary {background:#1668e3;}input[type="text"]:focus,input[type="email"]:focus,input[type="search"]:focus,input[type="url"]:focus,input[type="password"]:focus,textarea:focus,.form-control:focus {border: 1px solid #1668e3;}::-moz-selection{background: #1668e3;}::selection{background: #1668e3;}.mejs-controls .mejs-time-rail .mejs-time-current{background: #1668e3 !important;}.navbar .container #search-wrap input[type=text]:focus{border: 1px solid #1668e3;}.navbar-default .navbar-nav li.current-menu-item > a,.navbar-default .navbar-nav li.current-menu-parent > a,.navbar-default .navbar-nav li.current-menu-ancestor > a{background-color: #1668e3;}.navbar-default .navbar-toggle:focus{background: #1668e3;}.secondary-bar-wrap{background: #1668e3;}.secondary-bar .social-links li a:hover i{background: #1668e3;}.latest-slider-wrap .slider-title{background: #1668e3;}.latest-slider-wrap .slider-nav a i{background: #1668e3;}.latest-slider-wrap .item-wrap .item .category ul li a{background: #1668e3;}.latest-slider-wrap .item-wrap .item .heading:hover{color: #1668e3;}.post-wrap .category-list ul li a{background: #1668e3;}.category-wrap .category-name span{background: #1668e3;}.category-wrap .category-name span:before{border-top: 35px solid #1668e3;}.default-layout .post-wrap .title a:hover{color: #1668e3;}.default-layout .post-wrap .post-meta span a:hover{color: #1668e3;}.default-layout .post-wrap .permalink:hover{color: #1668e3;}.pagination-wrap .pagination .newer-posts span,.pagination-wrap .pagination .older-posts span{background: #1668e3;}.tag-wrap a:hover,.tag-wrap a:focus {color: #1668e3;}.share-wrap .share-wrap-inner {background: #1668e3;}.about-author .avatar {background: #1668e3;}.about-author .details .author a:hover {color: #1668e3;}.meta-info span i {background: #1668e3;}.meta-info span a:hover {color: #1668e3;}.prev-next-wrap .previous-post,.prev-next-wrap .next-post {background-color: #1668e3;}.comment-container > ol li header .comment-details .commenter-name a:hover {color: #1668e3;}.comment-container > ol li .comment-edit-link:hover {color: #1668e3;}.comment-container .comment-respond .required {color: #1668e3;}.format-quote .image-container blockquote {background: #1668e3;}.author-cover .avatar {background: #1668e3;}.flex-direction-nav a {background: #1668e3;}.widget .title span {background: #1668e3;}.widget .title span:before {border-top: 35px solid #1668e3;}.widget a:hover,.widget a:focus {color: #1668e3;}.widget ul li a:hover .post-count {background: #1668e3; border: 1px solid #1668e3;}.widget.widget_tag_cloud a {background: #1668e3;}.widget.widget_recent_entries ul li a:hover,.widget.widget_recent_entries ul li a:focus {color: #1668e3;}.widget.widget_calendar table tbody a:hover, .widget.widget_calendar table tbody a:focus {background: #1668e3;}.widget.widget_calendar table tfoot td a:hover,.widget.widget_calendar table tfoot td a:focus {color: #1668e3;}.widget.widget_recent_comments ul li a:hover,.widget.widget_recent_comments ul li a:focus {color: #1668e3;}.recent-post .recent-single-post a:hover .post-info h4 {color: #1668e3;}.recent-post .recent-single-post a:hover .post-info .date {color: #1668e3;}.main-footer input[type="text"]:focus,.main-footer input[type="email"]:focus,.main-footer input[type="search"]:focus,.main-footer input[type="url"]:focus,.main-footer input[type="password"]:focus,.main-footer textarea:focus,.main-footer .form-control:focus {border: 1px solid #1668e3;}.main-footer .widget a:hover,.main-footer .widget a:focus {color: #1668e3;}.main-footer .widget ul li a:hover .post-count {border: 1px solid #1668e3;}.main-footer .widget.widget_tag_cloud a:hover {background: #1668e3;}.main-footer .widget.widget_recent_entries ul li a:hover,.main-footer .widget.widget_recent_entries ul li a:focus {color: #1668e3;}.main-footer .widget.widget_calendar table tfoot td a:hover,.main-footer .widget.widget_calendar table tfoot td a:focus {color: #1668e3;}.main-footer .recent-post .recent-single-post a:hover .post-info h4 {color: #1668e3;}#back-to-top i {background: #1668e3;}@media screen and (min-width: 767px) {.full-width .social-links{background: #1668e3;}}@media screen and (max-width: 767px) {.navbar-default .navbar-nav li .submenu-button:hover, .navbar-default .navbar-nav li .submenu-button:focus{background: #1668e3;}}</style><script> var $slidestyle ="fadeUp";</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-682116-103', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style>
.header-ad img{margin:auto; display:block;}.header-content-section{background: #193f92;}
.ssssssssssssss .category-list a{   background: #3e82e8; color: #fff; padding: 0px 9px 0px 10px; display: inline-block; text-transform: uppercase; letter-spacing: 2px; font-size: 12px; line-height: 1.75em;}
#yop-poll-vote-1_yp58e50bd7237a2 div button.yop_poll_vote_button{width:100%!important;}
.yop-poll-container{width:100%!important;}
.category-wrap .category-name{margin-bottom:28px!important;}
.featured-media{margin-right:10px;}
#first0{display:none;}
.main{float:left; width: 573px;height:331px;  overflow:hidden;}
@media screen and (max-width: 320px) and (max-width: 568px){
	.main{width:100%; height:auto;}
	.main .slider{font-size:12px;}
	.main .slider li a{font-size:12px;} 
	.sliderImage{height: 199px; }
	.display-0, .display-1, .display-2{display:none;}
	.display-3{clear:both; margin-top:20px; padding-top:20px;}
	.big-margin{margin-bottom:0px;}
}


@media only screen and (max-width: 568px) and (orientation: landscape) {
   .main{width:100%; height:auto;}
	.main .slider{font-size:12px;}
	.main .slider li a{font-size:12px;} 
	.sliderImage{height: 199px; }
	.display-0, .display-1, .display-2{display:none;}
	.display-3{clear:both; margin-top:20px; padding-top:20px;}
	.big-margin{margin-bottom:0px;}
}

@media only screen and (max-width: 375px) and (orientation: portrait) {
   .main{width:100%; height:auto;}
	.main .slider{font-size:12px;}
	.main .slider li a{font-size:12px;} 
	.sliderImage{height: 199px; }
	.display-0, .display-1, .display-2{display:none;}
	.display-3{clear:both; margin-top:20px; padding-top:20px;}
	.big-margin{margin-bottom:0px;}
}

@media only screen and (max-width: 667px) and (orientation: landscape) {
   .main{width:100%; height:auto;}
	.main .slider{font-size:12px;}
	.main .slider li a{font-size:12px;} 
	.sliderImage{height: 199px; }
	.display-0, .display-1, .display-2{display:none;}
	.display-3{clear:both; margin-top:20px; padding-top:20px;}
	.big-margin{margin-bottom:0px;}
}

@media only screen and (max-width: 414px) and (orientation: portrait) {
   .main{width:100%; height:auto;}
	.main .slider{font-size:12px;}
	.main .slider li a{font-size:12px;} 
	.sliderImage{height: 199px; }
	.display-0, .display-1, .display-2{display:none;}
	.display-3{clear:both; margin-top:20px; padding-top:20px;}
	.big-margin{margin-bottom:0px;}
}

@media only screen and (max-width: 736px) and (orientation: landscape) {
   .main{width:100%; height:auto;}
	.main .slider{font-size:12px;}
	.main .slider li a{font-size:12px;} 
	.sliderImage{height: 199px; }
	.display-0, .display-1, .display-2{display:none;}
	.display-3{clear:both; margin-top:20px; padding-top:20px;}
	.big-margin{margin-bottom:0px;}
}

@media only screen and (max-width: 768px) and (orientation: portrait) {
   .main{width:100%; height:auto;}
	.main .slider{font-size:12px;}
	.main .slider li a{font-size:12px;} 
	.sliderImage{height: 199px; }
	
	.big-margin{margin-bottom:0px;}
}


@media only screen and (max-width: 1024px) and (orientation: landscape) {
   .main{width:50%; height:auto;}
	.main .slider{font-size:12px;}
	.main .slider li a{font-size:12px;} 
	.sliderImage{height: 199px; }
	
	.big-margin{margin-bottom:0px;}
}


.sidebar{padding-top:18px;}
.flex-caption{margin-bottom:0%!important;}
.vc_col-sm-6{width:50%; float:left;}
</style>
</head>
<body class="post-template-default single single-post postid-68328 single-format-standard custom-background es-theme-light has-fixed-navbar">
	<div class="page-wrap">
	<!-- start header -->
	<header class="main-header">
		<nav class="navbar navbar-default navbar-fixed-top" id="main-navbar">
			<div class="container">
				<div class="navbar-header">
					<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
					<span class="sr-only"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					</button>
											<a href="#" id="search-open"><i class="fa fa-search"></i></a>
						<div id="search-wrap">
							
<form action="http://www.myvuenews.com/" method="get" class="search-form">
	<div class="form-group clearfix">
		<label for="search">Search</label>
		<input type="text" name="s" id="search" value="" class="pull-left search-input" placeholder="Enter keyword...">
		<button class="btn btn-default search-submit pull-right" type="submit"><i class="fa fa-search"></i></button>		
	</div>
</form>						</div>
									</div>
				<div id="navbar" class="navbar-collapse collapse">
					<ul id="menu-main" class="nav navbar-nav"><li id="menu-item-27939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-27939"><a href="http://www.myvuenews.com/">Home</a></li>
<li id="menu-item-27940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27940"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-28638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28638"><a href="http://www.myvuenews.com/category/major-news/">Major News</a></li>
	<li id="menu-item-28635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28635"><a href="http://www.myvuenews.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-28634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28634"><a href="http://www.myvuenews.com/category/caribbean/">Caribbean</a></li>
	<li id="menu-item-28637" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28637"><a href="http://www.myvuenews.com/category/inter/">International</a></li>
	<li id="menu-item-28640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28640"><a href="http://www.myvuenews.com/category/sports/">Sports</a></li>
	<li id="menu-item-28641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28641"><a href="http://www.myvuenews.com/category/island-vybes/">Community Notices</a></li>
	<li id="menu-item-28636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28636"><a href="http://www.myvuenews.com/category/health/">Health</a></li>
	<li id="menu-item-28633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28633"><a href="http://www.myvuenews.com/category/business/">Business</a></li>
	<li id="menu-item-38553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38553"><a href="http://www.myvuenews.com/category/photos/">Photos</a></li>
	<li id="menu-item-28639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28639"><a href="http://www.myvuenews.com/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-27958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27958"><a href="http://www.myvuenews.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-28086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28086"><a href="http://www.myvuenews.com/movie-schedule/">Movie Schedule</a></li>
	<li id="menu-item-38552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38552"><a href="http://www.myvuenews.com/category/photos/">Photos</a></li>
	<li id="menu-item-28028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28028"><a href="http://www.myvuenews.com/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-65738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65738"><a href="http://www.myvuenews.com/job-openings/">Jobs</a></li>
<li id="menu-item-29523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29523"><a href="http://www.myvuenews.com/category/government/">Government</a>
<ul class="sub-menu">
	<li id="menu-item-29525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29525"><a href="http://www.myvuenews.com/category/government/culture-heritage/">Culture &#038; Heritage</a></li>
	<li id="menu-item-29526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29526"><a href="http://www.myvuenews.com/category/government/independence/">Independence</a></li>
	<li id="menu-item-29524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29524"><a href="http://www.myvuenews.com/category/government/administration/">Administration</a></li>
</ul>
</li>
<li id="menu-item-68176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68176"><a href="http://www.myvuenews.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-27983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27983"><a href="http://www.myvuenews.com/radio-stations/">Radio Stations</a></li>
<li id="menu-item-67843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67843"><a href="http://www.myvuenews.com/ferry-schedule-2/">Ferry Schedule</a></li>
<li id="menu-item-27986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27986"><a href="http://www.myvuenews.com/profiles/">Profiles</a>
<ul class="sub-menu">
	<li id="menu-item-28204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28204"><a href="http://www.myvuenews.com/category/profiles/bios/">Bios</a></li>
	<li id="menu-item-28642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28642"><a href="http://www.myvuenews.com/category/historic-gems/">Historic Gems</a></li>
	<li id="menu-item-28205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28205"><a href="http://www.myvuenews.com/category/profiles/obituaries-profiles/">Obituaries</a></li>
</ul>
</li>
</ul>				</div>
			</div>
		</nav>
		<div class="header-content-section" >
			<div class="container header-content-wrap align-center">
																<div class="cell-left">
							<!-- start logo -->
															<a class="logo image-logo" href="http://www.myvuenews.com/"><img src="http://www.myvuenews.com/wp-content/uploads/2018/02/MyVue_LOGO_small.png" alt="My Vue News"></a>
																					<!-- end logo -->
						</div>					
						<div class="cell-right">
	<div class="header-ad ad-wrap">
		<!--<a href="#" target="_blank">			
			
			<img src="http://wp.myvuenews.com/wp-content/uploads/2017/04/TDC-GOALS-2017_728.jpg" alt="header ad banner">
		</a>-->
		<div class="g g-3"><div class="g-dyn a-66 c-1"><a class="gofollow" data-track="NjYsMywxLDYw" href="#"><img src="http://www.myvuenews.com/wp-content/uploads/2019/06/kfc-web-banner.jpg" /></a></div><div class="g-dyn a-92 c-2"><a class="gofollow" data-track="OTIsMywxLDYw" href="#"><img src="http://www.myvuenews.com/wp-content/uploads/2020/02/WEB_TDC_All-Things-Edit-729x90.png" /></a></div></div>	</div>
</div>					
								</div>
		</div>
					<div class="secondary-bar-wrap"><div class="secondary-bar">
	<div class="latest-slider-wrap clearfix">
		<div class="slider-title">
			Major News
		</div>
		<div class="slider-nav">
			<a class="latest-prev" href=""><i class="fa fa-angle-left"></i></a>
			<a class="latest-next" href=""><i class="fa fa-angle-right"></i></a>
		</div>
		<!-- Start latest slider -->
		<div class="owl-carousel owl-theme item-wrap" id="title-slider">
			
			
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="http://www.myvuenews.com/category/inter/" rel="category tag">International</a></li></ul></div>
				<a href="http://www.myvuenews.com/queens-nephew-earl-of-snowdon-and-his-wife-serena-to-divorce/" class="heading" title="Queen&#8217;s nephew, Earl of Snowdon, and his wife Serena to divorce">Queen&#8217;s nephew, Earl of Snowdon, and his wife Serena to divorce</a>
			</div>

			
			
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="http://www.myvuenews.com/category/inter/" rel="category tag">International</a></li></ul></div>
				<a href="http://www.myvuenews.com/bloomberg-to-join-democratic-debate-amid-poll-surge/" class="heading" title="Bloomberg to join Democratic debate amid poll surge">Bloomberg to join Democratic debate amid poll surge</a>
			</div>

			
			
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="http://www.myvuenews.com/category/inter/" rel="category tag">International</a></li></ul></div>
				<a href="http://www.myvuenews.com/horror-in-syria-un-cites-deliberate-attacks-on-civilians/" class="heading" title="&#8216;Horror&#8217; in Syria: UN cites deliberate attacks on civilians">&#8216;Horror&#8217; in Syria: UN cites deliberate attacks on civilians</a>
			</div>

			
			
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="http://www.myvuenews.com/category/health/" rel="category tag">Health</a></li></ul></div>
				<a href="http://www.myvuenews.com/body-work-russias-biohackers-push-boundaries/" class="heading" title="Body work: Russia&#8217;s &#8216;biohackers&#8217; push boundaries">Body work: Russia&#8217;s &#8216;biohackers&#8217; push boundaries</a>
			</div>

			
			
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="http://www.myvuenews.com/category/major-news/" rel="category tag">Major News</a></li></ul></div>
				<a href="http://www.myvuenews.com/harris-gospel-concert-is-team-unitys-gift-to-the-people-of-st-kitts-and-nevis/" class="heading" title="Harris: Gospel Concert is Team Unity&#8217;s gift to the people">Harris: Gospel Concert is Team Unity&#8217;s gift to the people</a>
			</div>

			
			
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="http://www.myvuenews.com/category/major-news/" rel="category tag">Major News</a></li></ul></div>
				<a href="http://www.myvuenews.com/harris-leads-delegation-to-caricom-meeting-in-barbados/" class="heading" title="Harris leads delegation to CARICOM Meeting in Barbados">Harris leads delegation to CARICOM Meeting in Barbados</a>
			</div>

			
		</div>
		<!-- end latest slider -->
	</div>
	
		<!-- social icons -->
<ul class="social-links">
	<li><a href="https://www.facebook.com/MyVueNews/"><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com"><i class="fa fa-twitter"></i></a></li><li><a href="http://www.vimeo.com"><i class="fa fa-vimeo-square"></i></a></li>
</ul>
	
</div>
</div>			</header>
	<!-- end header -->

<div class="container">
	<div class="row">
				<div class="col-md-8">
			<div class="row default-layout">
				<!-- start post -->
<article class="post-wrap">
	<div class="featured-media">		
									<div class="image-container">
					<img width="750" height="406" src="http://www.myvuenews.com/wp-content/uploads/2020/02/Syria-incidents-750x406.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />				</div>
							<div class="category-list">
			<ul class="post-categories">
	<li><a href="http://www.myvuenews.com/category/inter/" rel="category tag">International</a></li></ul>		</div>
			</div>
		
		<h2 class="title h3"><a href="http://www.myvuenews.com/horror-in-syria-un-cites-deliberate-attacks-on-civilians/">&#8216;Horror&#8217; in Syria: UN cites deliberate attacks on civilians</a></h2>
		<div class="post-meta">
		<span class="author">
            <i class="fa fa-user"></i>
            <a href="http://www.myvuenews.com/author/juanec/" title="Posts by MyVueNews.com" rel="author">MyVueNews.com</a>        </span>
        <span class="date">
            <i class="fa fa-calendar-o"></i>
            				February 18, 2020			        </span>
        	</div>
	<div class="post-entry">
		<p>By Aljazeera News,</p>
<p>The United Nations High Commissioner for Human Rights (UNHCR) is &#8220;horrified&#8221; by the surge in fighting in northwest Syria and called for humanitarian corridors to assist the largest exodus of civilians since World War II.</p>
<p>Michelle Bachelet on Tuesday also accused the Syrian government and its ally Russia of deliberately targeting civilians and civilian infrastructure.</p>
<p>&#8220;No shelter is now safe. And as the government offensive continues and people are forced into smaller and smaller pockets, I fear even more people will be killed,&#8221; Bachelet said.</p>
<p>Nearly 300 civilians have been killed in attacks this year in northwest Syria, with 93 percent of the deaths caused by Syrian and Russian forces, she said.</p>
<p>In a statement expressing &#8220;horror at the scale of the humanitarian crisis&#8221;, Bachelet denounced direct hits on or near camps of displaced civilians, as well as on medical and education facilities, including two hospitals on Monday.</p>
<p>She has previously said such acts could be war crimes.</p>
<p>Her spokesman Rupert Colville &#8211; asked whether Syria and Russia were deliberately targeting civilians and buildings protected under international law &#8211; told a Geneva briefing: &#8220;The sheer quantity of attacks on hospitals, medical facilities, and schools would suggest they cannot all be accidental.&#8221;</p>
<p>Al Jazeera&#8217;s Hashem Ahelbarra, reporting from Hatay, Turkey, noted Idlib in Syria&#8217;s northwest is home to four million people and the situation was &#8220;unprecedented&#8221;.</p>
<p>&#8220;It remains to be seen whether Syrian President Bashar al-Assad will heed these humanitarian warnings &#8230; These people increasingly believe they&#8217;ve been betrayed, abandoned by the international community,&#8221; he said.</p>
<p>Children freezing<br />
The comments by UN officials came as Syrian troops pressed an offensive on Tuesday on the country&#8217;s last major rebel enclave. About 900,000 people have been forced from their homes and shelters in less than three months, leaving huge numbers to sleep rough in the thick of winter.</p>
<p>Children have died of exposure in snow-covered camps and the UN has warned the crisis could worsen if no ceasefire is reached to facilitate the relief effort.</p>
<p>As many as seven children &#8211; including a seven-month-old &#8211; have died from freezing temperatures recently, an aid group working in Idlib, Hurras Network, said.</p>
<p>&#8220;As more civilians desperately seek safety on Syria&#8217;s border with Turkey, we&#8217;re worried that the death toll will increase given the absolutely inhumane living conditions that women and children are finding themselves in, with sub-zero temperatures, no roof over their heads and no warm clothes,&#8221; said charity Save the Children in a statement on Tuesday.</p>
<p>Largest exodus since World War II<br />
Since the start of February, the displacement figure was a staggering 300,000, he said.</p>
<p>&#8220;Over the past four days alone, some 43,000 newly displaced people have fled western Aleppo where fighting has been particularly fierce,&#8221; UN spokesman David Swanson told AFP news agency.</p>
<p>The wave is the biggest since the start of the civil war nearly nine years ago. It is the largest exodus of civilians since World War II.</p>
<p>&#8220;The biggest humanitarian horror story of the 21st century will only be avoided if Security Council members, and those with influence, overcome individual interests and put a collective stake in humanity first,&#8221; UN coordinator Mark Lowcock said on Monday.</p>
<p>Russia, the main foreign broker in Syria, has vetoed countless resolutions on the conflict.</p>
<p>&#8216;Liberation&#8217; battle continues<br />
President al-Assad promised on Monday that government forces would press on with their offensive.</p>
<p>&#8220;The battle for the liberation of the provinces of Aleppo and Idlib continues, regardless of all the hot air coming out of the north,&#8221; al-Assad said, in reference to warnings by Turkey.</p>
<p>In recent weeks, Syrian troops and allied forces backed by Russia have reconquered swathes of Idlib as well as key areas that have secured the strategic M5 highway connecting the country&#8217;s four largest cities as well as the entire surroundings of Aleppo city for the first time since 2012.</p>
<p>According to war monitor the Syrian Observatory for Human Rights (SOHR), government forces made new gains in western Aleppo province on Tuesday.</p>
<p>&#8220;Regime forces are trying to push towards the Sheikh Barakat mountain,&#8221; said Rami Abdel Rahman, the head of the Britain-based organisation.</p>
<p>If they capture the area, government forces will control a vantage point over vast swathes of land in Idlib and Aleppo provinces, including areas where tens of thousands of displaced people live in sprawling camps.</p>
<p>Image credit: Khalil Ashawi/Reuters</p>
	</div>
</article>
<!-- end post -->
								<div class="share-wrap col-sm-12">
	<div class="share-wrap-inner clearfix">
		<div class="share-text h4">Share this article:</div>

		<ul>
			<!-- facebook -->
			<li>
				<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.myvuenews.com/horror-in-syria-un-cites-deliberate-attacks-on-civilians/" onclick="window.open(this.href, 'facebook-share','width=580,height=296');return false;"><i class="fa fa-facebook"></i></a>
			</li>
			<!-- twitter -->
			<li>
				<a href="https://twitter.com/share?text=%26%238216%3BHorror%26%238217%3B+in+Syria%3A+UN+cites+deliberate+attacks+on+civilians&amp;url=http://www.myvuenews.com/horror-in-syria-un-cites-deliberate-attacks-on-civilians/" onclick="window.open(this.href, 'twitter-share', 'width=550,height=235');return false;"><i class="fa fa-twitter"></i></a>
			</li>
			<!-- google plus -->
			<li>
				<a href="https://plus.google.com/share?url=http://www.myvuenews.com/horror-in-syria-un-cites-deliberate-attacks-on-civilians/" onclick="window.open(this.href, 'google-plus-share', 'width=490,height=530');return false;"><i class="fa fa-google-plus"></i></a>
			</li>
			<!-- digg -->
			<li>
				<a href="http://www.digg.com/submit?url=http://www.myvuenews.com/horror-in-syria-un-cites-deliberate-attacks-on-civilians/" onclick="window.open(this.href, 'digg-share', 'width=490,height=530');return false;"><i class="fa fa-digg"></i></a>
			</li>
			<!-- reddit -->
			<li>
				<a href="http://reddit.com/submit?url=http://www.myvuenews.com/horror-in-syria-un-cites-deliberate-attacks-on-civilians/&title=%26%238216%3BHorror%26%238217%3B+in+Syria%3A+UN+cites+deliberate+attacks+on+civilians" onclick="window.open(this.href, 'reddit-share', 'width=490,height=530');return false;"><i class="fa fa-reddit"></i></a>
			</li>
			<!-- linkedin -->
			<li>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.myvuenews.com/horror-in-syria-un-cites-deliberate-attacks-on-civilians/" onclick="window.open(this.href, 'linkedin-share', 'width=490,height=530');return false;"><i class="fa fa-linkedin"></i></a>
			</li>
			<!-- pinterest -->
				<li>
					<a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest"></i></a>
				</li>
			<!-- StumbleUpon-->
			<li>
				<a href="http://www.stumbleupon.com/submit?url=http://www.myvuenews.com/horror-in-syria-un-cites-deliberate-attacks-on-civilians/&title=%26%238216%3BHorror%26%238217%3B+in+Syria%3A+UN+cites+deliberate+attacks+on+civilians" onclick="window.open(this.href, 'stumbleupon-share', 'width=490,height=530');return false;"><i class="fa fa-stumbleupon"></i></a>
			</li>
		</ul>
	</div>
</div>								<div class="col-sm-12">
	<div class="prev-next-wrap clearfix">
		
		<a class="previous-post pull-left" style="background-image: url(http://www.myvuenews.com/wp-content/uploads/2020/02/Bio-hackers-750x406.jpg);" href="http://www.myvuenews.com/body-work-russias-biohackers-push-boundaries/">
			<div class="prev-next-inner">
				<span class="link-text">Previous Post</span>
				<h3 class="title h4">Body work: Russia&#039;s &#039;biohackers&#039; push boundaries</h3>
			</div>
		</a>
		
	    
	    <a class="next-post pull-right" style="background-image: url(http://www.myvuenews.com/wp-content/uploads/2020/02/Bloomberg-750x406.jpg);" href="http://www.myvuenews.com/bloomberg-to-join-democratic-debate-amid-poll-surge/">
			<div class="prev-next-inner">
				<span class="link-text">Next Post</span>
				<h3 class="title h4">Bloomberg to join Democratic debate amid poll surge</h3>
			</div>
		</a>
	    
	</div>
</div>											</div>
			<!-- start pagination -->

<!-- end pagination -->		</div>
		


	<aside class="col-md-4 ">
		<div class="sidebar">
		<div id="search-2" class="widget widget_search">
<form action="http://www.myvuenews.com/" method="get" class="search-form">
	<div class="form-group clearfix">
		<label for="search">Search</label>
		<input type="text" name="s" id="search" value="" class="pull-left search-input" placeholder="Enter keyword...">
		<button class="btn btn-default search-submit pull-right" type="submit"><i class="fa fa-search"></i></button>		
	</div>
</form></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="title h5"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="http://www.myvuenews.com/queens-nephew-earl-of-snowdon-and-his-wife-serena-to-divorce/">Queen&#8217;s nephew, Earl of Snowdon, and his wife Serena to divorce</a>
									</li>
											<li>
					<a href="http://www.myvuenews.com/bloomberg-to-join-democratic-debate-amid-poll-surge/">Bloomberg to join Democratic debate amid poll surge</a>
									</li>
											<li>
					<a href="http://www.myvuenews.com/horror-in-syria-un-cites-deliberate-attacks-on-civilians/">&#8216;Horror&#8217; in Syria: UN cites deliberate attacks on civilians</a>
									</li>
											<li>
					<a href="http://www.myvuenews.com/body-work-russias-biohackers-push-boundaries/">Body work: Russia&#8217;s &#8216;biohackers&#8217; push boundaries</a>
									</li>
											<li>
					<a href="http://www.myvuenews.com/harris-gospel-concert-is-team-unitys-gift-to-the-people-of-st-kitts-and-nevis/">Harris: Gospel Concert is Team Unity&#8217;s gift to the people</a>
									</li>
					</ul>
		</div>
        <aside class="widget" id="daily-horoscope">
        	<div id="daily-horoscope-panel">
        		<a href="http://dailyhoroscopeplugin.com" target="_blank"><h3>Daily Horoscope</h3></a>

        		<div id="daily-horoscope-date">
        			<i>02/19/20</i>
        		</div>
	        	<select class="daily-horoscope-star">
	        		<option disabled selected>Select Your Sign</option>
					<option value="ari">Aries</option>
	        			<option value="tau">Taurus</option>
					<option value="gem">Gemini</option>
					<option value="can">Cancer</option>
					<option value="leo">Leo</option>
					<option value="vir">Virgo</option>
					<option value="lib">Libra</option>
					<option value="sco">Scorpio</option>
					<option value="sag">Sagittarius</option>
					<option value="cap">Capricorn</option>
					<option value="aqu">Aquarius</option>
					<option value="pis">Pisces</option>
	         	</select>
	         	<p class="daily-horoscope-display"></p>

        	</div>

         </aside>
        
		</div>
	</aside>
	</div>
</div>





	<footer class="main-footer">
		<div class="footer-top">
	<div class="container">
		<div class="row">
			<div class="col-md-4 col-sm-6">
				
					<div id="text-7" class="widget widget_text"><h3 class="title h5"><span>About MyVueNews</span></h3>			<div class="textwidget"> MyVueNews.com is a progressive media organization providing extensive news coverage on topics and issues that impact our daily lives in politics, economics and social activity.
 
The site is also a channel for public discussion and social interaction and it provides opportunities for readers throughout the world to express their opinions, in a free, fair and balanced manner.

As the name suggests, MyVueNews.com serves as the people’s forum, allowing everyone and anyone to express their views about any subject of importance to them.</div>
		</div>
				
			</div>
			<div class="col-md-4 col-sm-6">
				
					<div id="tag_cloud-7" class="widget widget_tag_cloud"><h3 class="title h5"><span>Categories</span></h3><div class="tagcloud"><a href="http://www.myvuenews.com/category/above-sports-news/" class="tag-cloud-link tag-link-71 tag-link-position-1" style="font-size: 19.007915567282pt;" aria-label="Above Sports News (954 items)">Above Sports News</a>
<a href="http://www.myvuenews.com/category/government/administration/" class="tag-cloud-link tag-link-182 tag-link-position-2" style="font-size: 10.21635883905pt;" aria-label="Administration (3 items)">Administration</a>
<a href="http://www.myvuenews.com/category/profiles/bios/" class="tag-cloud-link tag-link-112 tag-link-position-3" style="font-size: 11.139841688654pt;" aria-label="Bios (6 items)">Bios</a>
<a href="http://www.myvuenews.com/category/business/" class="tag-cloud-link tag-link-39 tag-link-position-4" style="font-size: 19.525065963061pt;" aria-label="Business (1,304 items)">Business</a>
<a href="http://www.myvuenews.com/category/caribbean/" class="tag-cloud-link tag-link-34 tag-link-position-5" style="font-size: 20.005277044855pt;" aria-label="Caribbean (1,774 items)">Caribbean</a>
<a href="http://www.myvuenews.com/category/caribbean-news/" class="tag-cloud-link tag-link-108 tag-link-position-6" style="font-size: 11.509234828496pt;" aria-label="Caribbean News (8 items)">Caribbean News</a>
<a href="http://www.myvuenews.com/category/commentary/" class="tag-cloud-link tag-link-157 tag-link-position-7" style="font-size: 15.757255936675pt;" aria-label="Commentary (125 items)">Commentary</a>
<a href="http://www.myvuenews.com/category/island-vybes/" class="tag-cloud-link tag-link-150 tag-link-position-8" style="font-size: 15.424802110818pt;" aria-label="Community Notices (101 items)">Community Notices</a>
<a href="http://www.myvuenews.com/category/crime/" class="tag-cloud-link tag-link-190 tag-link-position-9" style="font-size: 9.1081794195251pt;" aria-label="Crime (1 item)">Crime</a>
<a href="http://www.myvuenews.com/category/government/culture-heritage/" class="tag-cloud-link tag-link-180 tag-link-position-10" style="font-size: 11.139841688654pt;" aria-label="Culture &amp; Heritage (6 items)">Culture &amp; Heritage</a>
<a href="http://www.myvuenews.com/category/dear-jenny/" class="tag-cloud-link tag-link-151 tag-link-position-11" style="font-size: 9.1081794195251pt;" aria-label="Dear Jenny (1 item)">Dear Jenny</a>
<a href="http://www.myvuenews.com/category/entertainment/" class="tag-cloud-link tag-link-55 tag-link-position-12" style="font-size: 21.408970976253pt;" aria-label="Entertainment (4,236 items)">Entertainment</a>
<a href="http://www.myvuenews.com/category/featured/" class="tag-cloud-link tag-link-122 tag-link-position-13" style="font-size: 21.187335092348pt;" aria-label="Featured (3,721 items)">Featured</a>
<a href="http://www.myvuenews.com/category/front-4/" class="tag-cloud-link tag-link-121 tag-link-position-14" style="font-size: 9.7730870712401pt;" aria-label="Front 4 (2 items)">Front 4</a>
<a href="http://www.myvuenews.com/category/government/" class="tag-cloud-link tag-link-178 tag-link-position-15" style="font-size: 10.21635883905pt;" aria-label="Government (3 items)">Government</a>
<a href="http://www.myvuenews.com/category/health/" class="tag-cloud-link tag-link-127 tag-link-position-16" style="font-size: 17.604221635884pt;" aria-label="Health (396 items)">Health</a>
<a href="http://www.myvuenews.com/category/historic-gems/" class="tag-cloud-link tag-link-152 tag-link-position-17" style="font-size: 13.836411609499pt;" aria-label="Historic Gems (37 items)">Historic Gems</a>
<a href="http://www.myvuenews.com/category/government/independence/" class="tag-cloud-link tag-link-181 tag-link-position-18" style="font-size: 11.324538258575pt;" aria-label="Independence (7 items)">Independence</a>
<a href="http://www.myvuenews.com/category/inter/" class="tag-cloud-link tag-link-54 tag-link-position-19" style="font-size: 22pt;" aria-label="International (6,131 items)">International</a>
<a href="http://www.myvuenews.com/category/jobs/" class="tag-cloud-link tag-link-170 tag-link-position-20" style="font-size: 9.1081794195251pt;" aria-label="Jobs (1 item)">Jobs</a>
<a href="http://www.myvuenews.com/category/major-news/" class="tag-cloud-link tag-link-138 tag-link-position-21" style="font-size: 20.337730870712pt;" aria-label="Major News (2,172 items)">Major News</a>
<a href="http://www.myvuenews.com/category/national/" class="tag-cloud-link tag-link-1 tag-link-position-22" style="font-size: 21.704485488127pt;" aria-label="National (5,134 items)">National</a>
<a href="http://www.myvuenews.com/category/profiles/obituaries-profiles/" class="tag-cloud-link tag-link-113 tag-link-position-23" style="font-size: 9.7730870712401pt;" aria-label="Obituaries (2 items)">Obituaries</a>
<a href="http://www.myvuenews.com/category/photos/" class="tag-cloud-link tag-link-102 tag-link-position-24" style="font-size: 10.881266490765pt;" aria-label="Photos (5 items)">Photos</a>
<a href="http://www.myvuenews.com/category/politics/" class="tag-cloud-link tag-link-158 tag-link-position-25" style="font-size: 12.728232189974pt;" aria-label="Politics (18 items)">Politics</a>
<a href="http://www.myvuenews.com/category/press-releases/" class="tag-cloud-link tag-link-106 tag-link-position-26" style="font-size: 19.155672823219pt;" aria-label="Press Releases (1,053 items)">Press Releases</a>
<a href="http://www.myvuenews.com/category/profiles/" class="tag-cloud-link tag-link-59 tag-link-position-27" style="font-size: 8pt;" aria-label="Profiles (0 items)">Profiles</a>
<a href="http://www.myvuenews.com/category/real-estate/" class="tag-cloud-link tag-link-285 tag-link-position-28" style="font-size: 9.7730870712401pt;" aria-label="Real Estate (2 items)">Real Estate</a>
<a href="http://www.myvuenews.com/category/sports/" class="tag-cloud-link tag-link-38 tag-link-position-29" style="font-size: 20.189973614776pt;" aria-label="Sports (1,982 items)">Sports</a>
<a href="http://www.myvuenews.com/category/vcommentary/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 20.411609498681pt;" aria-label="Viewers (2,283 items)">Viewers</a></div>
</div>
				
			</div>
			<div class="col-md-4 col-sm-6">
				
					<div id="text-8" class="widget widget_text"><h3 class="title h5"><span>Contact Information</span></h3>			<div class="textwidget"><strong>MyVueNews.com<br>
P O Box 1508<br>
Cnr. Pond Road & Stainforth Street<br>
Basseterre, St. Kitts<br>
Tel:  869-465-6332/869-465-1644<br>
Email: <a href="mailto:editor@myvuenews.com">editor@myvuenews.com</a><br>
<a href="mailto:news@myvuenews.com">news@myvuenews.com<br>
<a href=" ads@myvuenews.com "> ads@myvuenews.com </a>
</strong><br>
<img src="http://www.myvuenews.com/wp-content/uploads/2018/02/MyVue_LOGO_small.png"></div>
		</div>
				
			</div>
		</div>
	</div>
</div>
		<div class="footer-bottom">
			<div class="container">
				<div class="row">
					<div class="col-sm-10 copyright">
						
							&copy; 2020&nbsp; <a href="http://www.myvuenews.com/">My Vue News</a>.&nbsp;All right Reserved
						
					</div>
					
				</div>
			</div>
		</div>
	</footer>
</div>
<a href="#" id="back-to-top"><i class="fa fa-angle-up"></i></a>


	<style>.mfp-hide{display: none;}</style><div id="es-map-popup" class="mfp-hide">
            <div id="es-map-inner" class="mfp-with-anim"></div></div><link rel='stylesheet' id='daily-horoscope-style-css'  href='http://www.myvuenews.com/wp-content/plugins/the-daily-horoscope/css/style.css?ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.myvuenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myvuenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.myvuenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myvuenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.myvuenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myvuenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var awsmJobsPublic = {"ajaxurl":"http:\/\/www.myvuenews.com\/wp-admin\/admin-ajax.php","is_tax_archive":"","job_id":"0","wp_max_upload_size":"25165824","i18n":{"loading_text":"Loading...","form_error_msg":{"general":"Error in submitting your application. Please try again later!","file_validation":"The file you have selected is too large."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myvuenews.com/wp-content/plugins/wp-job-openings/assets/js/script.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.myvuenews.com/wp-content/themes/daily-news/js/jquery.fitvids.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.myvuenews.com/wp-content/themes/daily-news/js/bootstrap.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.myvuenews.com/wp-content/themes/daily-news/js/jquery.flexslider-min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.myvuenews.com/wp-content/themes/daily-news/js/jquery.magnific-popup.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.myvuenews.com/wp-content/themes/daily-news/js/main.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.myvuenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://www.myvuenews.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dailyHoroscopeGlobal = {"base_url":"http:\/\/www.myvuenews.com\/wp-content\/plugins\/the-daily-horoscope\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myvuenews.com/wp-content/plugins/the-daily-horoscope/js/script.js?ver=4.9.13'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->


	</body>
</html>