<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, minimum-scale=1, maximum-scale=1, user-scalable=no" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="pingback" href="https://www.myvuenews.com/xmlrpc.php" />
	<title>Dancehall Entertainer Laden Arrested And Charged &#8211; My Vue News</title>
<style>
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before {
	content: "\f160";
	/*color: #02CA02;*/
	top: 3px;
}
</style>
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Vue News &raquo; Feed" href="https://www.myvuenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="My Vue News &raquo; Comments Feed" href="https://www.myvuenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="My Vue News &raquo; Dancehall Entertainer Laden Arrested And Charged Comments Feed" href="https://www.myvuenews.com/dancehall-entertainer-laden-arrested-and-charged/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-682116-103';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-682116-103', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.myvuenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.myvuenews.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.myvuenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.myvuenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.5.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.myvuenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='es-select2-style-css'  href='https://www.myvuenews.com/wp-content/plugins/estatik/admin/assets/css/vendor/select2.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='es-magnific-style-css'  href='https://www.myvuenews.com/wp-content/plugins/estatik/assets/css/vendor/magnific-popup.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='es-front-style-css'  href='https://www.myvuenews.com/wp-content/plugins/estatik/assets/css/custom/front.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='es-front-style-inline-css' type='text/css'>
.es-btn-orange-bordered, .es-button-orange-corner, .js-es-request-form-show { border: 1px solid #ff9600!important; color:#ff9600; }.es-btn-orange-bordered:hover, .es-button-orange-corner:hover, .js-es-request-form-show:hover { background: #ff9600!important; }.es-search__wrapper .es-search__field .es-field__wrap .select2 .select2-selection__choice { background: #ff9600!important }.es-btn-orange, .es-button-orange { background: #ff9600!important }.es-btn-orange:hover { border: 1px solid #ff9600!important; color:#ff9600 !important; }.es-button-gray { background: #9e9e9e!important; border: 1px solid #9e9e9e !important; }.es-widget > div:not(.es-map-property-layout-horizontal, .es-map-property-layout-vertical) { background: #f0f0f0!important }.es-listing .es-property-inner:hover { border:1px solid #1d1d1d!important }.es-layout-3_col .es-property-inner:hover .es-details-wrap, .es-layout-2_col .es-property-inner:hover .es-details-wrap {border:1px solid #1d1d1d!important; border-top: 0!important;}.es-single .es-share-wrapper a:hover { border:1px solid #1d1d1d!important }.es-layout-3_col .properties .es-bottom-info, .es-layout-2_col .properties .es-bottom-info { background: #f0f0f0!important }.es-layout-3_col .es-details-wrap, .es-layout-2_col .es-details-wrap { background: #f0f0f0!important }.es-layout-list .es-price { background: #f0f0f0!important }.es-single .es-price { background: #f0f0f0!important }.es-single-tabs-wrap ul.es-single-tabs li a:not(.active) { background: #f0f0f0!important }.es-list-dropdown li:hover { background: #f0f0f0!important }.page-numbers.current, .page-numbers a:hover { color: #ff9600!important }.page-numbers li { display: inline-block; }.js-es-wishlist-button .fa { color: #ff9600 }.es-share-wrapper .js-es-wishlist-button .fa { color: #000 }.es-share-wrapper .js-es-wishlist-button.active .fa { color: #ff9600!important }.es-profile__wrapper--horizontal li.active { border-top: 3px solid #ff9600!important }.es-profile__wrapper--horizontal li.active a { color: #ff9600!important }.es-inline-buttons li.es-i-button-green { background: #ff9600!important }.es-profile__wrapper--vertical .es-profile__tabs-wrapper li.active { border-right: 3px solid #ff9600!important }.es-profile__wrapper--vertical .es-profile__tabs-wrapper li.active a { color: #ff9600!important }
</style>
<link rel='stylesheet' id='es-front-archive-style-css'  href='https://www.myvuenews.com/wp-content/plugins/estatik/assets/css/custom/front-archive.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='es-font-awesome-css'  href='https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-jobs-general-css'  href='https://www.myvuenews.com/wp-content/plugins/wp-job-openings/assets/css/general.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-jobs-style-css'  href='https://www.myvuenews.com/wp-content/plugins/wp-job-openings/assets/css/style.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='daily-news-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.myvuenews.com/wp-content/themes/daily-news/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.myvuenews.com/wp-content/themes/daily-news/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='daily-news-theme-style-css'  href='https://www.myvuenews.com/wp-content/themes/daily-news/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.myvuenews.com/wp-content/themes/daily-news/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup_style-css'  href='https://www.myvuenews.com/wp-content/themes/daily-news/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.myvuenews.com/wp-content/themes/daily-news/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-transitions-css'  href='https://www.myvuenews.com/wp-content/themes/daily-news/css/owl.transitions.css' type='text/css' media='all' />
<link rel='stylesheet' id='highlightjs-css'  href='https://www.myvuenews.com/wp-content/themes/daily-news/css/hl-styles/monokai_sublime.css' type='text/css' media='all' />
<link rel='stylesheet' id='daily-news-main-style-css'  href='https://www.myvuenews.com/wp-content/themes/daily-news/css/screen.css' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.myvuenews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.myvuenews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.myvuenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.myvuenews.com/wp-content/plugins/estatik/admin/assets/js/vendor/select2.min.js?ver=5.5.3' id='es-select2-script-js'></script>
<script type='text/javascript' src='https://www.myvuenews.com/wp-content/plugins/estatik/assets/js/vendor/slick.min.js?ver=5.5.3' id='es-slick-script-js'></script>
<script type='text/javascript' src='https://www.myvuenews.com/wp-content/plugins/estatik/assets/js/vendor/jquery.magnific-popup.min.js?ver=5.5.3' id='es-magnific-script-js'></script>
<script type='text/javascript' id='es-front-script-js-extra'>
/* <![CDATA[ */
var Estatik = {"tr":{"system_error":"Something was wrong. Please, contact the support.","remove_image":"Remove image","remove":"Remove","yes":"Yes","btn_generating":"Generating","no":"No","saved":"Saved","loading_shortcode_params":"Loading Shortcode Attributes...","saving":"Saving","error":"Error","ok":"Ok","select_location":"Select location","sorting":"Sort by","multipleInput":"Enable if you need to use multiselect feature for this drop-down field.","confirmDeleting":"Are you sure you want to delete this item?","dragndropAvailable":"The drag & drop feature <br>is available in <a target=\"_blank\" href=\"https:\/\/estatik.net\/product\/estatik-professional\/\">Estatik PRO<\/a> or <br> <a target=\"_blank\" href=\"https:\/\/estatik.net\/product\/estatik-premium-rets\/\">Premium<\/a> versions.","retsAvailable":"The RETS integration feature <br>is available in <a target=\"_blank\" href=\"https:\/\/estatik.net\/product\/estatik-professional\/\">Estatik PRO<\/a> or <br> <a target=\"_blank\" href=\"https:\/\/estatik.net\/product\/estatik-premium-rets\/\">Premium<\/a> versions.","searchAvailable":"The Search integration feature <br>is available in <a target=\"_blank\" href=\"https:\/\/estatik.net\/product\/estatik-professional\/\">Estatik PRO<\/a> or <br> <a target=\"_blank\" href=\"https:\/\/estatik.net\/product\/estatik-premium-rets\/\">Premium<\/a> versions."},"settings":{"wishlist_nonce":"504c5ee854","save_search_nonce":"66124e6025","save_search_change_method_nonce":"1f42226f8b","admin_nonce":"47ae07fd7d","front_nonce":"2d19cda76b","isRTL":false,"pluginUrl":"https:\/\/www.myvuenews.com\/wp-content\/plugins\/estatik\/","layout":"list","dateFormat":"m\/d\/y","demoFinished":"admin.php?page=es_demo&step=finished","dateTimeFormat":"m\/d\/y H:i","recaptcha_version":"v2","disable_sticky_property_top_bar":1,"responsive":{"es-layout-list":{"min":660,"max":999999},"es-layout-2_col":{"max":640,"min":0},"es-layout-3_col":{"min":620,"max":999999}}},"widgets":{"search":{"initPriority":{"country":["administrative_area_level_1","administrative_area_level_2","locality"],"administrative_area_level_1":["locality","administrative_area_level_2"],"administrative_area_level_2":["locality","route"],"locality":["route","neighborhood"],"route":["neighborhood"],"neighborhood":[]}}},"ajaxurl":"https:\/\/www.myvuenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.myvuenews.com/wp-content/plugins/estatik/assets/js/custom/front.min.js?ver=5.5.3' id='es-front-script-js'></script>
<script type='text/javascript' src='https://www.myvuenews.com/wp-content/plugins/estatik/assets/js/custom/front-archive.min.js?ver=5.5.3' id='es-front-archive-script-js'></script>
<script type='text/javascript' src='https://www.myvuenews.com/wp-content/themes/daily-news/js/highlight.pack.js?ver=1' id='highlightjs-js'></script>
<script type='text/javascript' src='https://www.myvuenews.com/wp-content/themes/daily-news/js/owl.carousel.min.js?ver=1' id='owl.carousel-js'></script>
<link rel="https://api.w.org/" href="https://www.myvuenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.myvuenews.com/wp-json/wp/v2/posts/90878" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.myvuenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.myvuenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Houston looks to boost turnout by offering 24-hour voting' href='https://www.myvuenews.com/houston-looks-to-boost-turnout-by-offering-24-hour-voting/' />
<link rel='next' title='Health officials keeping an eye on countries in CARICOM Bubble' href='https://www.myvuenews.com/health-officials-keeping-an-eye-on-countries-in-caricom-bubble/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.myvuenews.com/dancehall-entertainer-laden-arrested-and-charged/" />
<link rel='shortlink' href='https://www.myvuenews.com/?p=90878' />
<link rel="alternate" type="application/json+oembed" href="https://www.myvuenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myvuenews.com%2Fdancehall-entertainer-laden-arrested-and-charged%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.myvuenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myvuenews.com%2Fdancehall-entertainer-laden-arrested-and-charged%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.11 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:0px;  width:100%; max-width:800px; height:100%; max-height:125px; }
	.g-1 { margin:0px;  width:100%; max-width:400px; height:100%; max-height:400px; }
	.g-2 { margin:0px;  width:100%; max-width:400px; height:100%; max-height:600px; }
	.g-3 { margin:0px;  width:100%; max-width:800px; height:100%; max-height:125px; }
	.g-12 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-13 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-14 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-15 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script id="wpcp_disable_selection" type="text/javascript">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</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">
document.ondragstart = function() { return false;}
	function nocontext(e) {
	   return false;
	}
	document.oncontextmenu = nocontext;
</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>
<meta property="og:title" content="Dancehall Entertainer Laden Arrested And Charged"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.myvuenews.com/dancehall-entertainer-laden-arrested-and-charged/"/><meta property="og:image" content="https://www.myvuenews.com/wp-content/uploads/2020/10/deggg.jpg" /><style type="text/css">a, a:hover, a:focus {color: #1668e3;}.btn-default:hover,input[type="submit"]:hover,.btn-default:focus,input[type="submit"]:focus,.btn-default:active,input[type="submit"]:active {background:#1668e3;}.btn-primary {background:#1668e3;}input[type="text"]:focus,input[type="email"]:focus,input[type="search"]:focus,input[type="url"]:focus,input[type="password"]:focus,textarea:focus,.form-control:focus {border: 1px solid #1668e3;}::-moz-selection{background: #1668e3;}::selection{background: #1668e3;}.mejs-controls .mejs-time-rail .mejs-time-current{background: #1668e3 !important;}.navbar .container #search-wrap input[type=text]:focus{border: 1px solid #1668e3;}.navbar-default .navbar-nav li.current-menu-item > a,.navbar-default .navbar-nav li.current-menu-parent > a,.navbar-default .navbar-nav li.current-menu-ancestor > a{background-color: #1668e3;}.navbar-default .navbar-toggle:focus{background: #1668e3;}.secondary-bar-wrap{background: #1668e3;}.secondary-bar .social-links li a:hover i{background: #1668e3;}.latest-slider-wrap .slider-title{background: #1668e3;}.latest-slider-wrap .slider-nav a i{background: #1668e3;}.latest-slider-wrap .item-wrap .item .category ul li a{background: #1668e3;}.latest-slider-wrap .item-wrap .item .heading:hover{color: #1668e3;}.post-wrap .category-list ul li a{background: #1668e3;}.category-wrap .category-name span{background: #1668e3;}.category-wrap .category-name span:before{border-top: 35px solid #1668e3;}.default-layout .post-wrap .title a:hover{color: #1668e3;}.default-layout .post-wrap .post-meta span a:hover{color: #1668e3;}.default-layout .post-wrap .permalink:hover{color: #1668e3;}.pagination-wrap .pagination .newer-posts span,.pagination-wrap .pagination .older-posts span{background: #1668e3;}.tag-wrap a:hover,.tag-wrap a:focus {color: #1668e3;}.share-wrap .share-wrap-inner {background: #1668e3;}.about-author .avatar {background: #1668e3;}.about-author .details .author a:hover {color: #1668e3;}.meta-info span i {background: #1668e3;}.meta-info span a:hover {color: #1668e3;}.prev-next-wrap .previous-post,.prev-next-wrap .next-post {background-color: #1668e3;}.comment-container > ol li header .comment-details .commenter-name a:hover {color: #1668e3;}.comment-container > ol li .comment-edit-link:hover {color: #1668e3;}.comment-container .comment-respond .required {color: #1668e3;}.format-quote .image-container blockquote {background: #1668e3;}.author-cover .avatar {background: #1668e3;}.flex-direction-nav a {background: #1668e3;}.widget .title span {background: #1668e3;}.widget .title span:before {border-top: 35px solid #1668e3;}.widget a:hover,.widget a:focus {color: #1668e3;}.widget ul li a:hover .post-count {background: #1668e3; border: 1px solid #1668e3;}.widget.widget_tag_cloud a {background: #1668e3;}.widget.widget_recent_entries ul li a:hover,.widget.widget_recent_entries ul li a:focus {color: #1668e3;}.widget.widget_calendar table tbody a:hover, .widget.widget_calendar table tbody a:focus {background: #1668e3;}.widget.widget_calendar table tfoot td a:hover,.widget.widget_calendar table tfoot td a:focus {color: #1668e3;}.widget.widget_recent_comments ul li a:hover,.widget.widget_recent_comments ul li a:focus {color: #1668e3;}.recent-post .recent-single-post a:hover .post-info h4 {color: #1668e3;}.recent-post .recent-single-post a:hover .post-info .date {color: #1668e3;}.main-footer input[type="text"]:focus,.main-footer input[type="email"]:focus,.main-footer input[type="search"]:focus,.main-footer input[type="url"]:focus,.main-footer input[type="password"]:focus,.main-footer textarea:focus,.main-footer .form-control:focus {border: 1px solid #1668e3;}.main-footer .widget a:hover,.main-footer .widget a:focus {color: #1668e3;}.main-footer .widget ul li a:hover .post-count {border: 1px solid #1668e3;}.main-footer .widget.widget_tag_cloud a:hover {background: #1668e3;}.main-footer .widget.widget_recent_entries ul li a:hover,.main-footer .widget.widget_recent_entries ul li a:focus {color: #1668e3;}.main-footer .widget.widget_calendar table tfoot td a:hover,.main-footer .widget.widget_calendar table tfoot td a:focus {color: #1668e3;}.main-footer .recent-post .recent-single-post a:hover .post-info h4 {color: #1668e3;}#back-to-top i {background: #1668e3;}@media screen and (min-width: 767px) {.full-width .social-links{background: #1668e3;}}@media screen and (max-width: 767px) {.navbar-default .navbar-nav li .submenu-button:hover, .navbar-default .navbar-nav li .submenu-button:focus{background: #1668e3;}}</style><script> var $slidestyle ="fadeUp";</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
	<style>
.header-ad img{margin:auto; display:block;}.header-content-section{background: #193f92;}
.ssssssssssssss .category-list a{   background: #3e82e8; color: #fff; padding: 0px 9px 0px 10px; display: inline-block; text-transform: uppercase; letter-spacing: 2px; font-size: 12px; line-height: 1.75em;}
#yop-poll-vote-1_yp58e50bd7237a2 div button.yop_poll_vote_button{width:100%!important;}
.yop-poll-container{width:100%!important;}
.category-wrap .category-name{margin-bottom:28px!important;}
.featured-media{margin-right:10px;}
#first0{display:none;}
.main{float:left; width: 573px;height:331px;  overflow:hidden;}
@media screen and (max-width: 320px) and (max-width: 568px){
	.main{width:100%; height:auto;}
	.main .slider{font-size:12px;}
	.main .slider li a{font-size:12px;} 
	.sliderImage{height: 199px; }
	.display-0, .display-1, .display-2{display:none;}
	.display-3{clear:both; margin-top:20px; padding-top:20px;}
	.big-margin{margin-bottom:0px;}
}


@media only screen and (max-width: 568px) and (orientation: landscape) {
   .main{width:100%; height:auto;}
	.main .slider{font-size:12px;}
	.main .slider li a{font-size:12px;} 
	.sliderImage{height: 199px; }
	.display-0, .display-1, .display-2{display:none;}
	.display-3{clear:both; margin-top:20px; padding-top:20px;}
	.big-margin{margin-bottom:0px;}
}

@media only screen and (max-width: 375px) and (orientation: portrait) {
   .main{width:100%; height:auto;}
	.main .slider{font-size:12px;}
	.main .slider li a{font-size:12px;} 
	.sliderImage{height: 199px; }
	.display-0, .display-1, .display-2{display:none;}
	.display-3{clear:both; margin-top:20px; padding-top:20px;}
	.big-margin{margin-bottom:0px;}
}

@media only screen and (max-width: 667px) and (orientation: landscape) {
   .main{width:100%; height:auto;}
	.main .slider{font-size:12px;}
	.main .slider li a{font-size:12px;} 
	.sliderImage{height: 199px; }
	.display-0, .display-1, .display-2{display:none;}
	.display-3{clear:both; margin-top:20px; padding-top:20px;}
	.big-margin{margin-bottom:0px;}
}

@media only screen and (max-width: 414px) and (orientation: portrait) {
   .main{width:100%; height:auto;}
	.main .slider{font-size:12px;}
	.main .slider li a{font-size:12px;} 
	.sliderImage{height: 199px; }
	.display-0, .display-1, .display-2{display:none;}
	.display-3{clear:both; margin-top:20px; padding-top:20px;}
	.big-margin{margin-bottom:0px;}
}

@media only screen and (max-width: 736px) and (orientation: landscape) {
   .main{width:100%; height:auto;}
	.main .slider{font-size:12px;}
	.main .slider li a{font-size:12px;} 
	.sliderImage{height: 199px; }
	.display-0, .display-1, .display-2{display:none;}
	.display-3{clear:both; margin-top:20px; padding-top:20px;}
	.big-margin{margin-bottom:0px;}
}

@media only screen and (max-width: 768px) and (orientation: portrait) {
   .main{width:100%; height:auto;}
	.main .slider{font-size:12px;}
	.main .slider li a{font-size:12px;} 
	.sliderImage{height: 199px; }
	
	.big-margin{margin-bottom:0px;}
}


@media only screen and (max-width: 1024px) and (orientation: landscape) {
   .main{width:50%; height:auto;}
	.main .slider{font-size:12px;}
	.main .slider li a{font-size:12px;} 
	.sliderImage{height: 199px; }
	
	.big-margin{margin-bottom:0px;}
}


.sidebar{padding-top:18px;}
.flex-caption{margin-bottom:0%!important;}
.vc_col-sm-6{width:50%; float:left;}
</style>
</head>
<body class="post-template-default single single-post postid-90878 single-format-standard custom-background es-theme-light unselectable has-fixed-navbar">
	<div class="page-wrap">
	<!-- start header -->
	<header class="main-header">
		<nav class="navbar navbar-default navbar-fixed-top" id="main-navbar">
			<div class="container">
				<div class="navbar-header">
					<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
					<span class="sr-only"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					</button>
											<a href="#" id="search-open"><i class="fa fa-search"></i></a>
						<div id="search-wrap">
							
<form action="https://www.myvuenews.com/" method="get" class="search-form">
	<div class="form-group clearfix">
		<label for="search">Search</label>
		<input type="text" name="s" id="search" value="" class="pull-left search-input" placeholder="Enter keyword...">
		<button class="btn btn-default search-submit pull-right" type="submit"><i class="fa fa-search"></i></button>		
	</div>
</form>						</div>
									</div>
				<div id="navbar" class="navbar-collapse collapse">
					<ul id="menu-main" class="nav navbar-nav"><li id="menu-item-27939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-27939"><a href="https://www.myvuenews.com/">Home</a></li>
<li id="menu-item-27940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27940"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-28638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28638"><a href="https://www.myvuenews.com/category/major-news/">Major News</a></li>
	<li id="menu-item-28635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28635"><a href="https://www.myvuenews.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-28634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28634"><a href="https://www.myvuenews.com/category/caribbean/">Caribbean</a></li>
	<li id="menu-item-28637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28637"><a href="https://www.myvuenews.com/category/inter/">International</a></li>
	<li id="menu-item-28640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28640"><a href="https://www.myvuenews.com/category/sports/">Sports</a></li>
	<li id="menu-item-28641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28641"><a href="https://www.myvuenews.com/category/island-vybes/">Community Notices</a></li>
	<li id="menu-item-28636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28636"><a href="https://www.myvuenews.com/category/health/">Health</a></li>
	<li id="menu-item-28633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28633"><a href="https://www.myvuenews.com/category/business/">Business</a></li>
	<li id="menu-item-38553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38553"><a href="https://www.myvuenews.com/category/photos/">Photos</a></li>
	<li id="menu-item-28639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28639"><a href="https://www.myvuenews.com/category/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-75008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-75008"><a href="#">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-68553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68553"><a href="https://www.myvuenews.com/movies-schedule/">Movies Schedule</a></li>
	<li id="menu-item-38552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38552"><a href="https://www.myvuenews.com/category/photos/">Photos</a></li>
	<li id="menu-item-80051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80051"><a href="https://www.myvuenews.com/video-gallery/">Video</a></li>
</ul>
</li>
<li id="menu-item-65738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65738"><a href="https://www.myvuenews.com/job-openings/">Jobs</a></li>
<li id="menu-item-29523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29523"><a href="https://www.myvuenews.com/category/government/">Government</a>
<ul class="sub-menu">
	<li id="menu-item-29525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29525"><a href="https://www.myvuenews.com/category/government/culture-heritage/">Culture &#038; Heritage</a></li>
	<li id="menu-item-29526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29526"><a href="https://www.myvuenews.com/category/government/independence/">Independence</a></li>
	<li id="menu-item-29524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29524"><a href="https://www.myvuenews.com/category/government/administration/">Administration</a></li>
</ul>
</li>
<li id="menu-item-68176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68176"><a href="https://www.myvuenews.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-27983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27983"><a href="https://www.myvuenews.com/radio-stations/">Radio Stations</a></li>
<li id="menu-item-69106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69106"><a href="https://www.myvuenews.com/ferry-2020/">Ferry Schedule</a></li>
<li id="menu-item-75007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75007"><a href="https://www.myvuenews.com/category/profiles/">Profiles</a>
<ul class="sub-menu">
	<li id="menu-item-28204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28204"><a href="https://www.myvuenews.com/category/profiles/bios/">Bios</a></li>
	<li id="menu-item-28642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28642"><a href="https://www.myvuenews.com/category/profiles/historic-gems/">Historic Gems</a></li>
	<li id="menu-item-28205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28205"><a href="https://www.myvuenews.com/category/profiles/obituaries-profiles/">Obituaries</a></li>
</ul>
</li>
</ul>				</div>
			</div>
		</nav>
		<div class="header-content-section" >
			<div class="container header-content-wrap align-center">
																<div class="cell-left">
							<!-- start logo -->
															<a class="logo image-logo" href="https://www.myvuenews.com/"><img src="http://www.myvuenews.com/wp-content/uploads/2018/02/MyVue_LOGO_small.png" alt="My Vue News"></a>
																					<!-- end logo -->
						</div>					
						<div class="cell-right">
	<div class="header-ad ad-wrap">
		<!--<a href="#" target="_blank">			
			
			<img src="http://wp.myvuenews.com/wp-content/uploads/2017/04/TDC-GOALS-2017_728.jpg" alt="header ad banner">
		</a>-->
		<div class="g g-3"><div class="g-dyn a-66 c-1"><a class="gofollow" data-track="NjYsMywxLDYw" href="#"><img src="http://www.myvuenews.com/wp-content/uploads/2019/06/kfc-web-banner.jpg" /></a></div></div>	</div>
</div>					
								</div>
		</div>
					<div class="secondary-bar-wrap"><div class="secondary-bar">
	<div class="latest-slider-wrap clearfix">
		<div class="slider-title">
			Major News
		</div>
		<div class="slider-nav">
			<a class="latest-prev" href=""><i class="fa fa-angle-left"></i></a>
			<a class="latest-next" href=""><i class="fa fa-angle-right"></i></a>
		</div>
		<!-- Start latest slider -->
		<div class="owl-carousel owl-theme item-wrap" id="title-slider">
			
			
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="https://www.myvuenews.com/category/inter/" rel="category tag">International</a></li></ul></div>
				<a href="https://www.myvuenews.com/san-francisco-will-not-reopen-extra-activities/" class="heading" title="San Francisco will not reopen extra activities">San Francisco will not reopen extra activities</a>
			</div>

			
			
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="https://www.myvuenews.com/category/caribbean/" rel="category tag">Caribbean</a></li></ul></div>
				<a href="https://www.myvuenews.com/canadian-high-commissioner-reassigned-to-barbados/" class="heading" title="Canadian High Commissioner reassigned to Barbados">Canadian High Commissioner reassigned to Barbados</a>
			</div>

			
			
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="https://www.myvuenews.com/category/major-news/" rel="category tag">Major News</a></li></ul></div>
				<a href="https://www.myvuenews.com/ba-owner-says-demand-for-air-travel-not-expected-until-2023/" class="heading" title="BA owner says demand for air travel not expected until 2023">BA owner says demand for air travel not expected until 2023</a>
			</div>

			
			
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="https://www.myvuenews.com/category/inter/" rel="category tag">International</a></li></ul></div>
				<a href="https://www.myvuenews.com/state-leaders-facing-2nd-wave-resist-steps-to-curb-virus/" class="heading" title="State leaders facing 2nd wave resist steps to curb virus">State leaders facing 2nd wave resist steps to curb virus</a>
			</div>

			
			
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="https://www.myvuenews.com/category/press-releases/" rel="category tag">Press Releases</a></li></ul></div>
				<a href="https://www.myvuenews.com/pink-lilly-launches-support-group-thanks-development-bank-for-continued-support/" class="heading" title="Pink Lilly launches support group, thanks Development Bank for continued support">Pink Lilly launches support group, thanks Development Bank for continued support</a>
			</div>

			
			
			<div class="item">
				<div class="category"><ul class="post-categories">
	<li><a href="https://www.myvuenews.com/category/major-news/" rel="category tag">Major News</a></li></ul></div>
				<a href="https://www.myvuenews.com/health-officials-keeping-an-eye-on-countries-in-caricom-bubble/" class="heading" title="Health officials keeping an eye on countries in CARICOM Bubble">Health officials keeping an eye on countries in CARICOM Bubble</a>
			</div>

			
		</div>
		<!-- end latest slider -->
	</div>
	
		<!-- social icons -->
<ul class="social-links">
	<li><a href="https://www.facebook.com/MyVueNews/"><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com"><i class="fa fa-twitter"></i></a></li><li><a href="http://www.vimeo.com"><i class="fa fa-vimeo-square"></i></a></li>
</ul>
	
</div>
</div>			</header>
	<!-- end header -->

<div class="container">
	<div class="row">
				<div class="col-md-8">
			<div class="row default-layout">
				<!-- start post -->
<article class="post-wrap">
	<div class="featured-media">		
									<div class="image-container">
					<img width="750" height="406" src="https://www.myvuenews.com/wp-content/uploads/2020/10/deggg-750x406.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />				</div>
							<div class="category-list">
			<ul class="post-categories">
	<li><a href="https://www.myvuenews.com/category/entertainment/" rel="category tag">Entertainment</a></li></ul>		</div>
			</div>
		
		<h2 class="title h3"><a href="https://www.myvuenews.com/dancehall-entertainer-laden-arrested-and-charged/">Dancehall Entertainer Laden Arrested And Charged</a></h2>
		<div class="post-meta">
		<span class="author">
            <i class="fa fa-user"></i>
            <a href="https://www.myvuenews.com/author/juanec/" title="Posts by MyVueNews.com" rel="author">MyVueNews.com</a>        </span>
        <span class="date">
            <i class="fa fa-calendar-o"></i>
            				October 30, 2020			        </span>
        	</div>
	<div class="post-entry">
		
<p>By Jamaica Gleaner,</p>



<p>Okeefe Aarons, more popularly known as &#8216;Laden&#8217;, has been charged with illegal possession of a firearm and ammunition.</p>



<p>Senior Superintendent Stephanie Lindsay, head of the Constabulary Communications Unit, confirmed the news a short while ago.</p>



<p>She revealed that sometime last night, the black Mercedes Benz in which the entertainer was travelling with two other occupants was signalled to stop by law enforcers in Cheapside, St Elizabeth.</p>



<p>The entertainer, who was allegedly the driver of the vehicle, disobeyed the police&#8217;s order and sped off. The police gave chase.</p>



<p>During the chase, an object was observed being thrown from the sunroof of the vehicle.</p>



<p>When the police caught up with the vehicle, the occupants were arrested and taken back to the site where the object was witnessed being thrown from the car.</p>



<p>The area was searched, and a pistol recovered.</p>



<p>All three men, which included a 16-year-old, were taken into custody, where charges were subsequently laid.</p>



<p></p>



<p><em>Main photo: Dancehall entertainer Laden (file photo)</em></p>
	</div>
</article>
<!-- end post -->
								<div class="share-wrap col-sm-12">
	<div class="share-wrap-inner clearfix">
		<div class="share-text h4">Share this article:</div>

		<ul>
			<!-- facebook -->
			<li>
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.myvuenews.com/dancehall-entertainer-laden-arrested-and-charged/" onclick="window.open(this.href, 'facebook-share','width=580,height=296');return false;"><i class="fa fa-facebook"></i></a>
			</li>
			<!-- twitter -->
			<li>
				<a href="https://twitter.com/share?text=Dancehall+Entertainer+Laden+Arrested+And+Charged&amp;url=https://www.myvuenews.com/dancehall-entertainer-laden-arrested-and-charged/" onclick="window.open(this.href, 'twitter-share', 'width=550,height=235');return false;"><i class="fa fa-twitter"></i></a>
			</li>
			<!-- google plus -->
			<li>
				<a href="https://plus.google.com/share?url=https://www.myvuenews.com/dancehall-entertainer-laden-arrested-and-charged/" onclick="window.open(this.href, 'google-plus-share', 'width=490,height=530');return false;"><i class="fa fa-google-plus"></i></a>
			</li>
			<!-- digg -->
			<li>
				<a href="http://www.digg.com/submit?url=https://www.myvuenews.com/dancehall-entertainer-laden-arrested-and-charged/" onclick="window.open(this.href, 'digg-share', 'width=490,height=530');return false;"><i class="fa fa-digg"></i></a>
			</li>
			<!-- reddit -->
			<li>
				<a href="http://reddit.com/submit?url=https://www.myvuenews.com/dancehall-entertainer-laden-arrested-and-charged/&title=Dancehall+Entertainer+Laden+Arrested+And+Charged" onclick="window.open(this.href, 'reddit-share', 'width=490,height=530');return false;"><i class="fa fa-reddit"></i></a>
			</li>
			<!-- linkedin -->
			<li>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.myvuenews.com/dancehall-entertainer-laden-arrested-and-charged/" onclick="window.open(this.href, 'linkedin-share', 'width=490,height=530');return false;"><i class="fa fa-linkedin"></i></a>
			</li>
			<!-- pinterest -->
				<li>
					<a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest"></i></a>
				</li>
			<!-- StumbleUpon-->
			<li>
				<a href="http://www.stumbleupon.com/submit?url=https://www.myvuenews.com/dancehall-entertainer-laden-arrested-and-charged/&title=Dancehall+Entertainer+Laden+Arrested+And+Charged" onclick="window.open(this.href, 'stumbleupon-share', 'width=490,height=530');return false;"><i class="fa fa-stumbleupon"></i></a>
			</li>
		</ul>
	</div>
</div>								<div class="col-sm-12">
	<div class="prev-next-wrap clearfix">
		
		<a class="previous-post pull-left" style="background-image: url(https://www.myvuenews.com/wp-content/uploads/2020/10/1000-79-750x406.jpeg);" href="https://www.myvuenews.com/houston-looks-to-boost-turnout-by-offering-24-hour-voting/">
			<div class="prev-next-inner">
				<span class="link-text">Previous Post</span>
				<h3 class="title h4">Houston looks to boost turnout by offering 24-hour voting</h3>
			</div>
		</a>
		
	    
	    <a class="next-post pull-right" style="background-image: url(https://www.myvuenews.com/wp-content/uploads/2020/10/6399de96-320f-48c4-8a85-1d39ac46afb6-1-750x406.jpg);" href="https://www.myvuenews.com/health-officials-keeping-an-eye-on-countries-in-caricom-bubble/">
			<div class="prev-next-inner">
				<span class="link-text">Next Post</span>
				<h3 class="title h4">Health officials keeping an eye on countries in CARICOM Bubble</h3>
			</div>
		</a>
	    
	</div>
</div>											</div>
			<!-- start pagination -->

<!-- end pagination -->		</div>
		


	<aside class="col-md-4 ">
		<div class="sidebar">
		<div id="search-2" class="widget widget_search">
<form action="https://www.myvuenews.com/" method="get" class="search-form">
	<div class="form-group clearfix">
		<label for="search">Search</label>
		<input type="text" name="s" id="search" value="" class="pull-left search-input" placeholder="Enter keyword...">
		<button class="btn btn-default search-submit pull-right" type="submit"><i class="fa fa-search"></i></button>		
	</div>
</form></div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="title h5"><span>Recent Posts</span></h3>
		<ul>
											<li>
					<a href="https://www.myvuenews.com/san-francisco-will-not-reopen-extra-activities/">San Francisco will not reopen extra activities</a>
									</li>
											<li>
					<a href="https://www.myvuenews.com/canadian-high-commissioner-reassigned-to-barbados/">Canadian High Commissioner reassigned to Barbados</a>
									</li>
											<li>
					<a href="https://www.myvuenews.com/ba-owner-says-demand-for-air-travel-not-expected-until-2023/">BA owner says demand for air travel not expected until 2023</a>
									</li>
											<li>
					<a href="https://www.myvuenews.com/state-leaders-facing-2nd-wave-resist-steps-to-curb-virus/">State leaders facing 2nd wave resist steps to curb virus</a>
									</li>
											<li>
					<a href="https://www.myvuenews.com/pink-lilly-launches-support-group-thanks-development-bank-for-continued-support/">Pink Lilly launches support group, thanks Development Bank for continued support</a>
									</li>
					</ul>

		</div>
        <aside class="widget" id="daily-horoscope">
        	<div id="daily-horoscope-panel">
        		<a href="http://dailyhoroscopeplugin.com" target="_blank"><h3>Daily Horoscope</h3></a>

        		<div id="daily-horoscope-date">
        			<i>10/31/20</i>
        		</div>
	        	<select class="daily-horoscope-star">
	        		<option disabled selected>Select Your Sign</option>
					<option value="ari">Aries</option>
	        			<option value="tau">Taurus</option>
					<option value="gem">Gemini</option>
					<option value="can">Cancer</option>
					<option value="leo">Leo</option>
					<option value="vir">Virgo</option>
					<option value="lib">Libra</option>
					<option value="sco">Scorpio</option>
					<option value="sag">Sagittarius</option>
					<option value="cap">Capricorn</option>
					<option value="aqu">Aquarius</option>
					<option value="pis">Pisces</option>
	         	</select>
	         	<p class="daily-horoscope-display"></p>

        	</div>

         </aside>
        
		</div>
	</aside>
	</div>
</div>





	<footer class="main-footer">
		<div class="footer-top">
	<div class="container">
		<div class="row">
			<div class="col-md-4 col-sm-6">
				
					<div id="text-7" class="widget widget_text"><h3 class="title h5"><span>About MyVueNews</span></h3>			<div class="textwidget"> MyVueNews.com is a progressive media organization providing extensive news coverage on topics and issues that impact our daily lives in politics, economics and social activity.
 
The site is also a channel for public discussion and social interaction and it provides opportunities for readers throughout the world to express their opinions, in a free, fair and balanced manner.

As the name suggests, MyVueNews.com serves as the people’s forum, allowing everyone and anyone to express their views about any subject of importance to them.</div>
		</div>
				
			</div>
			<div class="col-md-4 col-sm-6">
				
					<div id="tag_cloud-7" class="widget widget_tag_cloud"><h3 class="title h5"><span>Categories</span></h3><div class="tagcloud"><a href="https://www.myvuenews.com/category/above-sports-news/" class="tag-cloud-link tag-link-71 tag-link-position-1" style="font-size: 18.569014084507pt;" aria-label="Above Sports News (954 items)">Above Sports News</a>
<a href="https://www.myvuenews.com/category/government/administration/" class="tag-cloud-link tag-link-182 tag-link-position-2" style="font-size: 11.470422535211pt;" aria-label="Administration (14 items)">Administration</a>
<a href="https://www.myvuenews.com/category/profiles/bios/" class="tag-cloud-link tag-link-112 tag-link-position-3" style="font-size: 11.667605633803pt;" aria-label="Bios (16 items)">Bios</a>
<a href="https://www.myvuenews.com/category/business/" class="tag-cloud-link tag-link-39 tag-link-position-4" style="font-size: 19.830985915493pt;" aria-label="Business (2,014 items)">Business</a>
<a href="https://www.myvuenews.com/category/caribbean/" class="tag-cloud-link tag-link-34 tag-link-position-5" style="font-size: 20.304225352113pt;" aria-label="Caribbean (2,612 items)">Caribbean</a>
<a href="https://www.myvuenews.com/category/caribbean-news/" class="tag-cloud-link tag-link-108 tag-link-position-6" style="font-size: 10.56338028169pt;" aria-label="Caribbean News (8 items)">Caribbean News</a>
<a href="https://www.myvuenews.com/category/commentary/" class="tag-cloud-link tag-link-157 tag-link-position-7" style="font-size: 16.123943661972pt;" aria-label="Commentary (226 items)">Commentary</a>
<a href="https://www.myvuenews.com/category/island-vybes/" class="tag-cloud-link tag-link-150 tag-link-position-8" style="font-size: 15.374647887324pt;" aria-label="Community Notices (147 items)">Community Notices</a>
<a href="https://www.myvuenews.com/category/crime/" class="tag-cloud-link tag-link-190 tag-link-position-9" style="font-size: 8pt;" aria-label="Crime (1 item)">Crime</a>
<a href="https://www.myvuenews.com/category/government/culture-heritage/" class="tag-cloud-link tag-link-180 tag-link-position-10" style="font-size: 10.366197183099pt;" aria-label="Culture &amp; Heritage (7 items)">Culture &amp; Heritage</a>
<a href="https://www.myvuenews.com/category/dear-jenny/" class="tag-cloud-link tag-link-151 tag-link-position-11" style="font-size: 8pt;" aria-label="Dear Jenny (1 item)">Dear Jenny</a>
<a href="https://www.myvuenews.com/category/entertainment/" class="tag-cloud-link tag-link-55 tag-link-position-12" style="font-size: 21.329577464789pt;" aria-label="Entertainment (4,809 items)">Entertainment</a>
<a href="https://www.myvuenews.com/category/featured/" class="tag-cloud-link tag-link-122 tag-link-position-13" style="font-size: 20.895774647887pt;" aria-label="Featured (3,721 items)">Featured</a>
<a href="https://www.myvuenews.com/category/front-4/" class="tag-cloud-link tag-link-121 tag-link-position-14" style="font-size: 8.7098591549296pt;" aria-label="Front 4 (2 items)">Front 4</a>
<a href="https://www.myvuenews.com/category/government/" class="tag-cloud-link tag-link-178 tag-link-position-15" style="font-size: 9.1830985915493pt;" aria-label="Government (3 items)">Government</a>
<a href="https://www.myvuenews.com/category/health/" class="tag-cloud-link tag-link-127 tag-link-position-16" style="font-size: 17.504225352113pt;" aria-label="Health (509 items)">Health</a>
<a href="https://www.myvuenews.com/category/profiles/historic-gems/" class="tag-cloud-link tag-link-152 tag-link-position-17" style="font-size: 13.245070422535pt;" aria-label="Historic Gems (42 items)">Historic Gems</a>
<a href="https://www.myvuenews.com/category/government/independence/" class="tag-cloud-link tag-link-181 tag-link-position-18" style="font-size: 10.366197183099pt;" aria-label="Independence (7 items)">Independence</a>
<a href="https://www.myvuenews.com/category/inter/" class="tag-cloud-link tag-link-54 tag-link-position-19" style="font-size: 22pt;" aria-label="International (7,050 items)">International</a>
<a href="https://www.myvuenews.com/category/jobs/" class="tag-cloud-link tag-link-170 tag-link-position-20" style="font-size: 8.7098591549296pt;" aria-label="Jobs (2 items)">Jobs</a>
<a href="https://www.myvuenews.com/category/major-news/" class="tag-cloud-link tag-link-138 tag-link-position-21" style="font-size: 20.343661971831pt;" aria-label="Major News (2,712 items)">Major News</a>
<a href="https://www.myvuenews.com/category/movie-schedule/" class="tag-cloud-link tag-link-101 tag-link-position-22" style="font-size: 10.366197183099pt;" aria-label="Movie Schedule (7 items)">Movie Schedule</a>
<a href="https://www.myvuenews.com/category/national/" class="tag-cloud-link tag-link-1 tag-link-position-23" style="font-size: 21.447887323944pt;" aria-label="National (5,134 items)">National</a>
<a href="https://www.myvuenews.com/category/profiles/obituaries-profiles/" class="tag-cloud-link tag-link-113 tag-link-position-24" style="font-size: 8.7098591549296pt;" aria-label="Obituaries (2 items)">Obituaries</a>
<a href="https://www.myvuenews.com/category/photos/" class="tag-cloud-link tag-link-102 tag-link-position-25" style="font-size: 10.760563380282pt;" aria-label="Photos (9 items)">Photos</a>
<a href="https://www.myvuenews.com/category/politics/" class="tag-cloud-link tag-link-158 tag-link-position-26" style="font-size: 11.864788732394pt;" aria-label="Politics (18 items)">Politics</a>
<a href="https://www.myvuenews.com/category/press-releases/" class="tag-cloud-link tag-link-106 tag-link-position-27" style="font-size: 19.594366197183pt;" aria-label="Press Releases (1,746 items)">Press Releases</a>
<a href="https://www.myvuenews.com/category/profiles/" class="tag-cloud-link tag-link-59 tag-link-position-28" style="font-size: 11.076056338028pt;" aria-label="Profiles (11 items)">Profiles</a>
<a href="https://www.myvuenews.com/category/real-estate/" class="tag-cloud-link tag-link-285 tag-link-position-29" style="font-size: 8.7098591549296pt;" aria-label="Real Estate (2 items)">Real Estate</a>
<a href="https://www.myvuenews.com/category/sports/" class="tag-cloud-link tag-link-38 tag-link-position-30" style="font-size: 20.383098591549pt;" aria-label="Sports (2,739 items)">Sports</a>
<a href="https://www.myvuenews.com/category/vcommentary/" class="tag-cloud-link tag-link-40 tag-link-position-31" style="font-size: 20.067605633803pt;" aria-label="Viewers (2,283 items)">Viewers</a></div>
</div>
				
			</div>
			<div class="col-md-4 col-sm-6">
				
					<div id="text-8" class="widget widget_text"><h3 class="title h5"><span>Contact Information</span></h3>			<div class="textwidget"><strong>MyVueNews.com<br>
P O Box 1508<br>
Cnr. Pond Road & Stainforth Street<br>
Basseterre, St. Kitts<br>
Tel:  869-465-6332/869-465-1644<br>
Email: <a href="mailto:editor@myvuenews.com">editor@myvuenews.com</a><br>
<a href="mailto:news@myvuenews.com">news@myvuenews.com<br>
<a href=" ads@myvuenews.com "> ads@myvuenews.com </a>
</strong><br>
<img src="http://www.myvuenews.com/wp-content/uploads/2018/02/MyVue_LOGO_small.png"></div>
		</div>
				
			</div>
		</div>
	</div>
</div>
		<div class="footer-bottom">
			<div class="container">
				<div class="row">
					<div class="col-sm-10 copyright">
						
							&copy; 2020&nbsp; <a href="https://www.myvuenews.com/">My Vue News</a>.&nbsp;All right Reserved
						
					</div>
					
				</div>
			</div>
		</div>
	</footer>
</div>
<a href="#" id="back-to-top"><i class="fa fa-angle-up"></i></a>


	<style>.mfp-hide{display: none;}</style><div id="es-map-popup" class="mfp-hide">
            <div id="es-map-inner" class="mfp-with-anim"></div></div>	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border:1px solid #f5aca6;
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://www.myvuenews.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
	}
    </style>
<link rel='stylesheet' id='daily-horoscope-style-css'  href='https://www.myvuenews.com/wp-content/plugins/the-daily-horoscope/css/style.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.myvuenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.myvuenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.myvuenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.myvuenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.myvuenews.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.myvuenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.myvuenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"39d2060d5a","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.myvuenews.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.myvuenews.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.3.1' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' id='awsm-job-scripts-js-extra'>
/* <![CDATA[ */
var awsmJobsPublic = {"ajaxurl":"https:\/\/www.myvuenews.com\/wp-admin\/admin-ajax.php","is_tax_archive":"","is_search":"","job_id":"0","wp_max_upload_size":"134217728","i18n":{"loading_text":"Loading...","form_error_msg":{"general":"Error in submitting your application. Please try again later!","file_validation":"The file you have selected is too large."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.myvuenews.com/wp-content/plugins/wp-job-openings/assets/js/script.min.js?ver=2.0.0' id='awsm-job-scripts-js'></script>
<script type='text/javascript' src='https://www.myvuenews.com/wp-content/themes/daily-news/js/jquery.fitvids.js?ver=5.5.3' id='fitvid-js'></script>
<script type='text/javascript' src='https://www.myvuenews.com/wp-content/themes/daily-news/js/bootstrap.min.js?ver=5.5.3' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.myvuenews.com/wp-content/themes/daily-news/js/jquery.flexslider-min.js?ver=5.5.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.myvuenews.com/wp-content/themes/daily-news/js/jquery.magnific-popup.min.js?ver=5.5.3' id='magnific_popup_script-js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=5.5.3' id='twitter-wjs-js'></script>
<script type='text/javascript' src='https://www.myvuenews.com/wp-content/themes/daily-news/js/main.js?ver=5.5.3' id='daily-news-main-js-js'></script>
<script type='text/javascript' src='https://www.myvuenews.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.myvuenews.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='daily-horoscope-script-js-extra'>
/* <![CDATA[ */
var dailyHoroscopeGlobal = {"base_url":"https:\/\/www.myvuenews.com\/wp-content\/plugins\/the-daily-horoscope\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.myvuenews.com/wp-content/plugins/the-daily-horoscope/js/script.js?ver=5.5.3' id='daily-horoscope-script-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 4000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 4000 });
	jQuery('.g-14').gslider({ groupid: 14, speed: 4000 });
	jQuery('.g-15').gslider({ groupid: 15, speed: 4000 });
}
});
</script>
<!-- /AdRotate JS -->


	</body>
</html>